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Resolve Segment Unify Source Limits After Upgrading

Issue

Resolve source limit errors when creating Unify spaces after upgrading to a Business plan. This issue occurs when Unify or Engage permissions are provisioned to a workspace while it is still on a Free plan, causing a conflict with source limits even after the account is upgraded.

 

Product

Twilio Segment

 

Environment

Segment Console

 

Cause

This issue occurs when Unify or Engage permissions are provisioned to a workspace while it is still on a Free plan, causing a conflict with source limits even after the account is upgraded.

 

Resolution

  1. Verify that your workspace has been successfully upgraded to the Segment Business plan.

  2. Review your account history to confirm if Engage or Unify features were activated before the Business plan upgrade was completely finalized.

  3. Because this is a backend provisioning conflict, you cannot remove the limits directly in the console. Navigate to the Help Center to contact Support.

  4. In your support ticket, explain that Unify or Engage was provisioned while on a Free plan and request that the Provisioning team manually grant access to additional spaces to match your new Business plan limits.

  5. To prevent this error from happening on other workspaces, always ensure the Segment Business plan upgrade is fully processed and active before requesting the activation of Engage and Unify.

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