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How to Resolve Twilio Flex Error "Failed to Subscribe to a Queue"

Issue

You may receive an error message in the Flex interface stating: "Failed to subscribe to a queue".

Product

Twilio Flex

 

Cause

This error is related to a task queue that has had no activity in the last 30 days. If there has been no recent activity, you may encounter this error in the user interface or in your logs.

 

Resolution

You can resolve this error by manually “reactivating” the Task Queue. To do so, create a sample Task that routes through Workflow that leads to the inactive Task Queue. Each new Task to the Task Queue will reset the expiration time for another 30 days.

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