Twilio Flex Web Browser Requirements

Twilio's Flex programmable cloud contact center platform is currently only supported on Google's Chrome desktop browser. Other WebRTC compatible desktop browsers have not been fully tested, so we can't guarantee full compatibility.

Mobile

Flex has not been tested on mobile browsers including Safari and Chrome on iOS and Chrome on Android, therefore we can't guarantee full compatibility.

Related Topics

Have more questions? Submit a request
Powered by Zendesk