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Error: “Bad Input” When Trying to Create a New API Key

Issue

When attempting to create a new API key with a properly structured request containing required properties, an unexpected error message of "Bad input, please modify request and try again" is encountered.

 

Product

Identity and Access Management (IAM)

 

Cause

If your request is correctly formatted with all fields included, this error may be the result of an account issue.

 

Resolution

Confirm that you do not have an unpaid balance and that your account is not suspended. If your Twilio Account has been suspended due to zero or negative balance, you can manually add funds to refill your Twilio project. To prevent future suspensions due to balance, we recommend setting an automatic recharge trigger.

 

Additional Information

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