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API Requests Suddenly Resulting in Error 20003

Issue

When first setting up a Twilio integration, instances of Error 20003 can be encountered due to misconfigured credentials, such as the wrong combination of Account SID and Auth Token.

However, if you begin to see instances of Error 20003 for requests that previously worked as expected, there may be an issue with your account or an expired token.

 

Product

REST API and TwiML

 

Cause

Error 20003 can be seen when an account is suspended, such as due to unpaid balance, or when closed.

It can also occur if an API Key or Auth Token has been deleted, or if an OAuth access token has expired.

 

Resolution

You will want to ensure the Twilio Account is active, not suspended or closed. You can find more information on checking and refilling your account balance here:

You will also want to ensure that your supplied credentials are correct and current. You can find details on managing API keys and OAuth apps here:

 

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