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Error Message When Attempting to Use Bulk Export for Calls

Issue

If you have a user role other than Owner or Admin you will see an error message when attempting to use the Bulk Export mechanism in the Twilio Console to export call logs.

 

Product

Programmable Voice

 

Environment

legacy Twilio Console

 

Cause

The Bulk Export mechanism for exporting call logs in the console is available to the Owner or Administrator roles.

 

Resolution

If you need to export call logs with the Bulk Export mechanism (e.g: if you need call logs older than 13 months) and you do not have one of those two roles, please consider asking a team member who is provisioned with either the Owner or Admin role on the account to perform the export on your behalf. If you need help identifying a user with appropriate permissions, please contact Twilio support.

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