SUPPORT.TWILIO.COM END OF LIFE NOTICE: This site, support.twilio.com, is scheduled to go End of Life on February 27, 2024. All Twilio Support content has been migrated to help.twilio.com, where you can continue to find helpful Support articles, API docs, and Twilio blog content, and escalate your issues to our Support team. We encourage you to update your bookmarks and begin using the new site today for all your Twilio Support needs.

Authentication Error 20003 When Connecting ServiceNow to Twilio

Issue

Error 20003 when attempting to connect ServiceNow to a Twilio account, after verifying your Account SID and Auth Token.

 

Product

REST API and TwiML

 

Cause

This attempt to connect may require additional ServiceNow configuration related to module access policies.

 

Resolution

You can find details on the resolution to this issue on the ServiceNow Support and Troubleshooting (Knowledge Base): Twilio Authentication Error (20003) During Configuration.

Have more questions? Submit a request
Powered by Zendesk