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Error Code 15000 when Responding to Twilio Programmable Voice Webhook

Issue

Incoming call failures/drops when responding to Twilio webhook. Server logs show a successful response, but Twilio Request Inspector records Response Code 500 with “Internal Twilio Error” and Error 15000. With no further TwiML executed, the call terminates.

 

Product

Programmable Voice

 

Cause

The issue may be caused by an HTTP header exceeding the 8,192 byte limit.

 

Resolution

Check HTTP header and reduce the size. Example content-security-policy header can be very big depending on implementation.

If you are still encountering such error after reducing HTTP header size to less than 8192 bytes, please raise a ticket with Twilio support. Please do include the call SID where such error is seen.

 

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