iOS Client SDK compatibility warning with iOS version older than 8.1

As of iOS Client SDK version 1.2.7 Twilio supports iOS versions 6.o and newer; however, using the SDK with an iOS version older than 8.1 will result in a warning:

ld: warning: object file (/Users/ayoy/work/Base-iOS-client/src/Pods/TwilioSDK/Libraries/libTwilioClient.a(TCConnection.o)) was built for newer iOS version (8.1) than being linked (8.0)<

This is just a warning, not an error, and can be safely ignored.

Have more questions? Submit a request
Powered by Zendesk