What devices are compatible with the Twilio Client iOS SDK?

The Twilio Client iOS SDK is compatible with the following devices:

  • iPhone 5
  • iPhone 4s
  • iPhone 4
  • iPhone 3GS
  • iPod Touch generation 5
  • iPod Touch generation 4
  • iPod Touch generation 3
  • iPad 3 ("The New iPad)
  • iPad 2
  • iPad 1

Have more questions? Submit a request
Powered by Zendesk